Jump to content

Problem Z Wyszukiwarką


jkb

Recommended Posts

Mam wrażenie, że jest jakiś problem z wyszukiwarką, gdyż nie znajduje prawidłowo wyników. Weźmy na przykład ten post:

http://forum.usa.info.pl/topic/20878-specjalista-ds-marketingu-rynek-amerykanski-praca-wroclaw/page__view__findpost__p__154298

dla przykładu, post zawiera słówko: "zagranicznymi". Idę teraz do strony głównej forum, wpisuję w wyszukiwarce słowo "zagranicznymi", z możliwych opcji wyszukiwania wybieram "Forum". Otrzymuję informację: "Brak wynikòw dla 'zagranicznymi'." (swoją drogą, należałoby tu poprawić kodowanie)

Klikam ikonę z kołem zębatym (wyszukiwanie zaawansowane), znowu wpisuję "zagranicznymi", w polu Dopasuj wybieram "wszystkie słowa" oraz "Wyszukaj w tematach i treści", dalej "Szukaj w sekcji" - "Forum". Wyników, znowu, brak.

Mam wrażenie, że mimo ustawień, wyszukiwanie zawsze odbywa się jedynie po tematach, nie jest natomiast wyszukiwana treść. Mógłby to ktoś sprawdzić/potwierdzić/poprawić? No chyba, że ja coś robię rażąco źle :P

Pozdrawiam!

Link to comment
Share on other sites

Wyszukiwarka działa ok. Może po prostu wyrażenie "zagranicznymi" nie występuje na Forum (poza tym tematem)? Wpisałem kilka innych haseł i wyniki są poprawne. Jeśli uda się komuś zaobserwować konkretny przypadek z błędem (np. wskazać kilka postów, które powinny się pojawić w wynikach) to bardzo proszę o informację i będę sprawdzał przyczynę błędu.

Link to comment
Share on other sites

Proszę bardzo, chociażby słowo "Pozdrawiam", które daję na końcu mniej więcej połowy swoich postów, nie zwraca żadnych wyników:

http://forum.usa.info.pl/topic/20941-a-moze-studia-na-wizie-turystycznej/page__p__155318#entry155318

http://forum.usa.info.pl/topic/20883-mija-miesiac-i-nie-dostalismy-noa1/page__p__155208#entry155208

http://forum.usa.info.pl/topic/20506-mozliwosc-przyspieszenia-procedur-k1/page__view__findpost__p__150977

http://forum.usa.info.pl/topic/20506-mozliwosc-przyspieszenia-procedur-k1/page__view__findpost__p__151016

i tak dalej

Słowo "transformator" - brak wyników, a występuje w poniższych:

http://forum.usa.info.pl/topic/12885-napiecie-w-gniazdku-w-stanach/page__view__findpost__p__84845

http://forum.usa.info.pl/topic/20807-laptop-przelacznik/page__view__findpost__p__153521

http://forum.usa.info.pl/topic/20807-laptop-przelacznik/page__view__findpost__p__153527

http://forum.usa.info.pl/topic/20807-laptop-przelacznik/page__view__findpost__p__154051

http://forum.usa.info.pl/topic/12885-napiecie-w-gniazdku-w-stanach/page__view__findpost__p__87818

http://forum.usa.info.pl/topic/12885-napiecie-w-gniazdku-w-stanach/page__view__findpost__p__88007

http://forum.usa.info.pl/topic/289-napiecie-110v/page__view__findpost__p__1218

Ale już "napiecie" np, znajduje cztery tematy. Z tym, że uwaga: w każdym z nich w nazwie tematu występuje słowo "napiecie". Jak już wspomniałem wcześniej, wygląda na to, że wyszukiwanie treści postów szwankuje, tj. jeżeli słowo jest w treści postów, ale nie ma go w temacie, to wyszukiwarka go nie zwróci.

Pozdrawiam

Link to comment
Share on other sites

Dzięki!

Znalazłem jeszcze jeden problem z wyszukiwarką. Mianowicie, wyniki wyszukiwania są stronicowane, ale zamiast wyświetlać kolejne strony wyników, portal przenosi użytkownika do poprzedniego wyszukiwania.

Na przykładzie:

1. Wchodzę w "wyszukiwanie zaawansowane"

2. W znajdź autora wpisuję "jkb"

3. Szukaj w sekcji: "forum"

4. Znajdź w forum: zaznaczam wszystko

5. Wyświetl wyniki: "jako lista tematów"

daję "Szukaj". Lista wyświetla się prawidłowo (aczkolwiek wyświetlają się tylko tematy rozpoczęte przeze mnie, a nie wszystkie te, w których brałem udział, więc to też należałoby poprawić).

Następnie wracam do wyszukiwania zaawansowanego, ustawiam parametry wyszukiwania identyczne z powyższymi, ale wybieram Wyświetl wyniki: "Jako posty". Daję "Szukaj" i lista się pojawia. Na dole są guziki do nawigacji między stronami wyników. Wciśnięcie "2" powoduje przekierowanie mnie do wyników poprzedniego wyszukiwania zamiast do kolejnej strony z wynikami.

Generalnie wyszukiwanie informacji w forum jest obecnie znacznie utrudnione. Mam nadzieję, że błędy uda się poprawić :)

Link to comment
Share on other sites

Już po aktualizacji softu forum, wyszukiwarka działa jak należy!

Dzięki! :)

Już po aktualizacji softu forum, wyszukiwarka działa jak należy!

Dzięki! :)

No, to teraz chyba problem z kodowaniem ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...